This issue has been resolved. Our apologies for the inconvenience.
Posted Sep 08, 2026 - 15:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 14:48 CEST
Investigating
You may get an OOPS error when trying to import files into Exact Online in Spain and/or Exact Online Premium. We are investigating this issue. Please refrain from retrying until further notice. Our apologies for the inconvenience.
Posted Sep 08, 2026 - 14:12 CEST
This incident affected: Exact Online and Exact Online Premium.