Exact Online - Non-OSS transactions in OSS Report (NL)
Incident Report for Exact System
Update
All BE customers can see their OSS transactions as intended in the OSS report again.

NL customers will see that their OSS transactions are currently not visible in both the OSS report and the VAT overview. We have identified this issue. We will post updates on this page as soon as more information becomes available.
Posted Oct 15, 2024 - 16:28 CEST
Update
The issue has been identified, and a fix is in development.
Posted Oct 11, 2024 - 09:13 CEST
Identified
Non-OSS transactions are currently being displayed in the OSS report. We have identified the issue, and are working on a solution. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 27, 2024 - 11:11 CEST
This incident affects: Exact Online.