Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 28, 2023 - 18:00 CET
Scheduled
During 28-11-2023 and 01-12-2023 9:00, we are performing maintenance over the licenses within the dynamics environment. During this time, you or your system administrator can receive an e-mail regarding the new approved admin relationship. Between 30-11-2023 17:30 and 01-12-2023 9:00 a short interruption of the services may occur. If you have issues with the products after maintenance, please create a case in our support portal and describe the issue. Our apologies for the inconvenience.
Posted Nov 28, 2023 - 17:49 CET
This scheduled maintenance affected: Exact Kantoor Gemak / PM 365.