This issue has been resolved. It is again possible to send payments via the Rabo BoekhoudKoppeling and all transactions are imported. Our apologies for the inconvenience.
Posted Mar 25, 2025 - 14:40 CET
Monitoring
A fix has been implemented. It is again possible to send payments via the Rabo BoekhoudKoppeling. Please note that the transactions have not been imported yet. We will update this page as soon as the transactions have been imported. We keep monitoring the results.
Posted Mar 24, 2025 - 16:41 CET
Investigating
At the moment it is not possible to retrieve transactions or send payment files via the Rabo BoekhoudKoppeling. We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.