EOL - ING bank statements for non-PSD2 bank links not delivered yet (NL)
Incident Report for Exact System
Resolved
We can confirm that yesterday's statements have now been delivered. Hence, the issue is now resolved. Our apologies for any inconvenience this may have caused.
Posted May 27, 2023 - 18:15 CEST
Monitoring
The ING bank notified us that yesterday's statements have been sent, and should arrive shortly. We are currently monitoring the whether the statements are indeed arriving.
Posted May 27, 2023 - 17:30 CEST
Identified
The ING bank has identified an issue relating to the delivery of yesterday's bank statements, and are working hard to have these statements delivered as soon as possible.
Posted May 27, 2023 - 16:30 CEST
Update
We have contacted the ING bank earlier, and are still waiting for their delivery.
Posted May 27, 2023 - 13:36 CEST
Update
We are continuing to investigate this issue.
Posted May 27, 2023 - 12:47 CEST
Investigating
The ING statements for non-PSD2 (1.0) bank links are not imported yet. We are investigating this issue. We will update this page as soon as more information is available. Our apologies for the inconvenience caused.
Posted May 27, 2023 - 09:46 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Exact Bouw) and Exact Online Premium, Reeleezee - Accounting - Accountancy portal - Cashr.