EOL - Sales orders not visible via search
Incident Report for Exact System
Resolved
The issue regarding the findability of sales orders via the search bar is resolved. Our apologies for any inconvenience caused.
Posted Aug 31, 2022 - 11:38 CEST
Monitoring
The issue with searching sales orders is resolved. We are monitoring the solution. Our apologies for any inconvenience caused.
Posted Aug 31, 2022 - 09:21 CEST
Identified
It is possible that sales orders cannot be found or opened when you search for them using the search bar in the top right corner of your screen. You can find and open the sales orders via [sales > orders > overview]. We are working on a solution. We apologize for the inconvenience.
Posted Aug 30, 2022 - 11:35 CEST
Investigating
Sales orders do not come up via the search bar momentarily. You can find sales orders via the sales orders overview [sales > orders > sales orders | overview]. Our apologies for any inconvenience caused.
Posted Aug 29, 2022 - 09:26 CEST
This incident affected: Exact Online - Belgium (Handel, Productie), Exact Online - Netherlands (Handel, Productie), and Exact Online - other countries (Manufacturing, Wholesale Distribution).