Error when generating grouped EU Sales List returns
Incident Report for Exact System
Resolved
This incident has been resolved. Please regenerate the document.
Posted about 1 month ago. Aug 20, 2019 - 11:21 CEST
Identified
The issue has been identified and is only applicable for Accountants. A workaround is to create a single EU Sales List return instead of a grouped one.
Posted about 1 month ago. Aug 19, 2019 - 12:32 CEST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 19, 2019 - 11:28 CEST
This incident affected: Belgium (Accountancy).