BoekhoudGemak/Multivers - Statements via Rabo BoekhoudKoppeling not delivered and payment batches cannot be generated (NL)
Incident Report for Exact System
Resolved
This incident has been resolved. Several bank links have been reactivated and transactions have been delivered. We have sent out an e-mail with instructions on the steps needed to renew the consent if needed. If any problems still occur do not hesitate to contact Support. Apologies for the inconvenience.
Posted Sep 07, 2023 - 11:02 CEST
Monitoring
Since August 16th there have been issues importing bank statements and generating payment batches via Rabobank BoekhoudKoppeling. These issues have now been solved. In some cases it will be necessary to activate the bank link again or renew the consent. The clients who have been affected will be informed via e-mail. If problems still occur after taking these steps, please contact support for further assistance. Our apologies for the inconvenience.
Posted Aug 31, 2023 - 10:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 12:57 CEST
Investigating
Statements are not being delivered through the Rabo BoekhoudKoppeling and if it's attempted to make a payment batch through that same bank link, you will receive an error. Please be advised that affected bank links must be discontinued (Beheer koppeling > Afmelden) and then set-up again. After that statements will be delivered again and payment batches can be generated. We will update this page as soon as new information is available. Apologies for the inconvenience.
Posted Aug 24, 2023 - 10:39 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.