Status

Exact Online Fiscaal & Jaarrekening - Not possible to login to Exact Fiscaal & Jaarrekening (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Feb 02, 2026 - 13:45 CET

Identified

We have identified and mitigated the issue, you should be able to login to the app2 now. You still might encounter some performance issues on the dashboard page. We are working on a permanent solution.
Posted Feb 02, 2026 - 10:54 CET

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 09:21 CET

Investigating

It is currently not possible to log in to Exact Online Fiscaal and Jaarrekening in the app2. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 02, 2026 - 08:57 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.