This issue has been resolved. You will see that the lay-out is correctly alligned and that the header and data are not split up over two tabs anymore. Our apologies for the inconvenience.
Posted Dec 13, 2024 - 14:18 CET
Monitoring
A fix has been implemented. You will see that the lay-out is correctly alligned and that the header and data are not split up over two tabs anymore. We are currently monitoring the results.
Posted Dec 13, 2024 - 10:00 CET
Identified
The issue has been identified and we are currently working on a fix.
Posted Dec 09, 2024 - 14:55 CET
Investigating
You may experience getting an incorrect export file of various reports in Exact Online. You will see that the lay-out of the data has been changed and is split over two separate tabs. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Dec 09, 2024 - 11:12 CET
This incident affected: Exact Online and Exact Online Premium.