Exact Online Fiscaal and Jaarrekening - Collaboration module is unavailable (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jan 02, 2026 - 13:32 CET

Investigating

You may experience that the collaboration module does not be display any content. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jan 02, 2026 - 08:58 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.