All products - Rabobank BoekhoudKoppeling payments get rejected (NL)
Incident Report for Exact System
Resolved
This issue has been resolved, rejected payments can be resent. Apologies for the inconvenience.
Posted Nov 27, 2024 - 11:26 CET
Monitoring
A fix has been implemented and we are monitoring the results. Please resent the rejected payments.
Posted Nov 27, 2024 - 10:37 CET
Investigating
Payments sent to Rabobank through the Rabobank BoekhoudKoppeling are not being processed and after a while get rejected. When clicking payments from the payment files overview, you get a message that some lines were rejected. We are investigating this issue. Our apologies for the inconvenience.
Posted Nov 27, 2024 - 10:10 CET
This incident affected: Bank links / PSD2.