This incident has been resolved. The financial statement pdf can be downloaded with using the Stylingstemplate. Our apologies for the inconvenience.
Posted Mar 10, 2025 - 10:07 CET
Identified
You might experience an issue with the financial statements.pdf if a styling template is attached to it. We have determined that this occurs when a modification has been made to the header or if additional rows were added. There is also probably a correlation with disabling the line in the header. The workaround is to download the report without using the styling template if possible. We have identified the issue and are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Mar 06, 2025 - 17:08 CET
This incident affected: Exact Online Jaarrekening.