The issue has been resolved. When selecting multiple lines in the Matching | Account screen in the new design of Exact Online, the total amount is shown in a correct way again in the ‘selected’ field. Our apologies for the inconvenience.
Posted Apr 02, 2025 - 11:35 CEST
Identified
This issue has been identified and we are currently working on a fix.
Posted Mar 27, 2025 - 15:45 CET
Investigating
It is possible that the ‘Selected’ column in the Matching | Account screen shows an amount that is not equal to the sum of the lines that are selected. The issue only occurs in the new design of Exact Online. Please note that the individual cells show the right amount. Therefore, the amount in the ‘selected’ column can be ignored until further notice. Our apologies for the inconvenience.