Exact Status Page

All products - Support portal unavailable (Global)

Incident Report for Exact System

Monitoring

A fix has been implemented and the Exact support portal is working again. We are monitoring the results.
Posted Sep 14, 2026 - 10:12 CEST

Investigating

The support portal is currently unavailable, opening the page leads to an unexpected error.
We are investigating the issue. In the meantime you can ask your questions to the Support Agent, which possesses all the knowledge from the knowledge base. Should the assistant be unable to answer your question you can phone support whilst the chat is not accessible. As soon as more information becomes available we will update this page. Our apologies for the inconvenience.
Posted Sep 14, 2026 - 09:14 CEST
This incident affects: Customer Support Department.