A problem with logging in might occur
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 17:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2020 - 16:30 CET
Investigating
We are currently investigating this issue.
Posted Dec 28, 2020 - 09:30 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).