SRXP - No notification email is sent
Incident Report for Exact System
Resolved
This incident has been resolved. Notification emails will be send again when a SRXP report is ready to approve or export. Our apologies for the inconvenience caused.
Posted Jun 01, 2023 - 11:09 CEST
Investigating
We are experiencing issues with SRXP. No notification email is sent when a SRXP report is ready to approve or export. We are doing our utmost to solve the issue as soon as possible. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience caused.
Posted May 31, 2023 - 16:56 CEST
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.