The message 'bank account is not a valid IBAN' while creating a payroll tax declaration has been resolved. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 10:18 CET
Investigating
It is currently not possible to create payroll tax declarations when your company contains employees with a non-IBAN bank account. You will get the error: 'bank account is not a valid IBAN'. We are working on a solution. Our apologies for the inconvenience.
Posted Feb 28, 2025 - 12:30 CET
This incident affected: Exact Online and Exact Online Premium.