The issue has been resolved and the backlog has been processed. Our apologies for the inconvenience.
Posted Jun 12, 2025 - 14:53 CEST
Identified
The issue has been identified and a fix is implemented. However, we are still experiencing a queue of tasks which have to be processed. Therefore synchronization of tasks might take longer than expected.
Posted Jun 12, 2025 - 12:47 CEST
Investigating
You may experience issues in the connection between Exact Bouw and Exact Online. Tasks may keep loading or may not be executed at all. We are currently investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.