Exact Online - Time-out when opening outstanding items or ageing analysis (NL / BE)
Incident Report for Exact System
Resolved
No further issue has been detected after the implemented fix. All outstanding items overviews are available again. Our apologies for the inconvenience.
Posted Apr 04, 2024 - 16:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 16:48 CEST
Investigating
Opening outstanding items or ageing analysis in Exact Online might result in a Time-out error. We are investigating the issue. As soon as an update is available, we will inform you through this status page. Our apologies for the inconvenience.
Posted Apr 03, 2024 - 09:38 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor]).