Exact Cloud Services - Intermittend loss of access to the hosted environment
Incident Report for Exact System
Postmortem

A fault occurred in the configuration of the primary internet access. The access did not fully fail, which caused the required failover to the secundary access to stay inactive. By manually failing over the secondary access provided the full service again. This did cause a number of performance issues as all active users on the platform started to login.
In the evening the primary access was activated again in an emergency change window, without interruption to the services.

Posted Feb 23, 2023 - 08:58 CET

Resolved
Last night oour supplier implemented a fix on the primary access and we are fully operational.
Posted Feb 23, 2023 - 08:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2023 - 10:12 CET
Update
We have implemented a workaround for this issue and are working with our supplier for a permanent solution.
As all customers will now log in the performance for starting up will be low
Posted Feb 22, 2023 - 09:35 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2023 - 08:55 CET
Investigating
You may experience loss of connection/slow performance on the hosted environment.
Posted Feb 22, 2023 - 08:30 CET
This incident affected: Exact Cloud Services.