EOL - Impossible to login for some customers (NL)
Incident Report for Exact System
Resolved
A fix has been implemented. As a result, all customers are once again able to access Exact Online. Apologies for the inconvenience.
Posted Sep 14, 2023 - 14:15 CEST
Investigating
Some customers immediately receive an OOPS-error when logging in to Exact Online. We are working hard to solve the issue. We will update this page as soon as new information is available. Apologies for the inconvenience.
Posted Sep 14, 2023 - 13:43 CEST