Scanservice shows error "Server Error in '/' Application"
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 09:12 CEST
Investigating
It is possible you will get an error in the scanning service screen. We are currently investigating this error.
Posted Oct 16, 2020 - 08:21 CEST
This incident affected: Exact Online - Belgium (Scan & Herken) and Exact Online - Netherlands (Scan & Herken).