Exact Online - KBC statements not yet delivered by Codabox (BE)

Incident Report for Exact System

Resolved

The issue has been resolved. All KBC statements have been delivered by Codabox. Our apologies for the inconvenience.
Posted Jan 14, 2026 - 15:43 CET

Investigating

You may experience a delay in the Codabox bank statements for KBC. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Jan 14, 2026 - 09:13 CET
This incident affected: Bank links / PSD2.