Exact Online - Error when deleting entry lines in purchase entries (Global)

Incident Report for Exact System

Resolved

This incident has been resolved. You are now able to delete entry lines in purchase entries again without issues. Our apologies for the inconvenience.
Posted Apr 17, 2025 - 09:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results. We will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted Apr 17, 2025 - 08:20 CEST

Identified

You may experience issues when deleting entry lines in purchase entries. When deleting an entry line in a purchase entry, you might get the error message 'Row: X - Can not delete: Purchase entry line - Used in: GLTransactionsLog'. The issue has been identified and we are currently working on a fix to solve the issue. We will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted Apr 16, 2025 - 10:29 CEST
This incident affected: Exact Online.