Exact Online - My Employee Dashboard leave balance widget shows incorrect amounts
Incident Report for Exact System
Resolved
This issue has been resolved. The leave balance widget in My Employee Dashboard shows the correct balance again. Our apologies for the inconvenience.
Posted Aug 30, 2024 - 13:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 08:16 CEST
Investigating
The My Employee Dashboard leave balance widget shows incorrect amounts when leave requests exist on a leave type without the ‘add to balance’ checkbox. When you click through on the amount, the correct amount per leave type is shown. We are investigating this issue and will update this page when new information is available. Our apologies for the inconvenience.
Posted Aug 28, 2024 - 09:40 CEST
This incident affected: Exact Online.