EOL - KNAB bank statements not delivered yet (NL)
Incident Report for Exact System
Resolved
The issue has been resolved and the Knab statements are imported. Our apologies for the inconvenience.
Posted May 11, 2023 - 09:34 CEST
Monitoring
The issue has been resolved and the Knab statements are imported. We are still monitoring the situation.
Posted May 10, 2023 - 10:21 CEST
Investigating
We have not yet received your bank transactions from KNAB. We are investigating the cause of this issue. Please refrain from manually importing these transactions in the meantime. We will update this page as soon as more information is available. Our apologies for the inconvenience caused.
Posted May 10, 2023 - 08:32 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).