Exact Online - Employees menu not available (NL)
Incident Report for Exact System
Resolved
This issue has been fixed and the menu options are back where they used to be. Our apologies for the inconvenience.
Posted Oct 09, 2024 - 08:32 CEST
Identified
The issue has been identified, and a fix is being developed.
Posted Oct 07, 2024 - 10:11 CEST
Investigating
You may experience that the [Employees] tab in your Exact Online menu is missing. We are currently investigating this issue.

Please note that users in a Manufacturing license can still access their employee data by navigating to [Master data - Employees - Overview]

We will post regular updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 07, 2024 - 09:20 CEST
This incident affected: Exact Online.