Exact Online - Loading documents will result in an error (DE)
Incident Report for Exact System
Resolved
The issue has been resolved. Loading documents no longer result in a error. Our apologies for the inconvenience.
Posted Apr 16, 2024 - 13:05 CEST
Investigating
Loading documents will result in an error. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Apr 16, 2024 - 11:38 CEST
This incident affected: Exact Online - other countries (Digital mailbox).