Exact Online Bankenrapportage (On Premise) - Unhandled exception error when validating credit reports (NL)
Incident Report for Exact System
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 15:52 CET
Investigating
We are currently experiencing an issue in our on premise software 'Bankenrapportage' where the validation button throws an exception error.
We are investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Jan 24, 2025 - 11:22 CET
This incident affects: Exact Online Jaarrekening.