Multivers/BoekhoudGemak – delay with delivery of bank statements (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 22, 2023 - 13:40 CEST
Update
We are continuing to monitor for any further issues.
Posted May 18, 2023 - 09:02 CEST
Monitoring
There is currently a delay in the delivery of the Rabobank bank statements. We are currently working on this issue and are trying to have the bank statements uploaded as soon as possible. Please refrain from uploading any of the missing bank statements manually. We expect all Rabobank statements to be delivered by end of day today, however this is not a guarantee. Please keep an eye on this page for updates. Our apologies for the inconvenience.
Posted May 15, 2023 - 11:10 CEST
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers).