Exact Online - ING statements (1.0 bank links) are not delivered yet (NL)
Incident Report for Exact System
Resolved
This incident has been resolved. The bank statements are delivered and processed. Our apologies for the inconvenience.
Posted Nov 22, 2023 - 10:05 CET
Investigating
The bank statements for ING bank links (1.0 bank links) are not delivered yet. We are working hard to solve this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Nov 22, 2023 - 08:23 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy).