Exact Globe – Not possible to use the Rabo BoekhoudKoppeling (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. After renewing your Rabo BoekhoudKoppeling via start.exactonline.nl the bank link works as intended again. Please be aware that any missing statements over the days of the disruption need to be imported manually. Apologies for the inconvenience.
Posted Sep 05, 2023 - 09:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 08:46 CEST
Monitoring
In the event that your statements are not available for import, and your payments are not received by the Rabobank, it is necessary to renew your Rabo Boekhoudkoppeling subscription via start.exactonline.nl. Any missing transaction files over the days of the disruption will not automatically become available via the bank link. Any missing statements can be downloaded from the Rabobank website and imported manually. Apologies for the inconvenience.
Posted Aug 30, 2023 - 08:37 CEST
Investigating
For a select group of customers it is not possible to process payments or import bank statements via the Rabo BoekhoudKoppeling. We are investigating the issue and we will update this page when an update is available. Our apologies for the inconvenience.
Posted Aug 25, 2023 - 14:10 CEST
This incident affected: Exact Globe+.