This issue has been resolved. You are able to reset your password or fill in your two steps verification code again. Our apologies for the inconvenience.
Posted Aug 13, 2024 - 15:00 CEST
Identified
This issue has been identified and we are currently working on a fix.
Posted Aug 13, 2024 - 14:46 CEST
Investigating
Currently you are not able to fill in your code for the two steps verification or reset your password because the screen will freeze. We are investigating this issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.