Online Samenwerken - Unable to save data in Online Samenwerken (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted Aug 26, 2024 - 12:30 CEST
Investigating
You might get an error ‘Insufficient resources to perform operation’ when you try to save data in Online Samenwerken. We are investigating the issue. Our apologies for the inconvenience.
Posted Aug 21, 2024 - 13:35 CEST
This incident affected: Exact Kantoor Gemak / PM 365.