The RDS servers lost connection due to an issue in the VM management server. This issue was certificate related and a permanent fix is implemented
Posted Sep 25, 2023 - 15:15 CEST
Resolved
This incident has been resolved. The RCA is under investigation with our supplier and will be shared here.
Posted Sep 18, 2023 - 11:22 CEST
Monitoring
We have restored the primary services and are restarting impacted servers. Data will not be lost
Posted Sep 18, 2023 - 10:22 CEST
Identified
The issue is identified and we are working with our supplier to restore services.
Posted Sep 18, 2023 - 10:11 CEST
Update
We are investigating and working with our suppliers to restore full services as soon as possible.
Posted Sep 18, 2023 - 09:37 CEST
Investigating
At this moment you may experience an issue when trying to access the hosted desktop in our cloud environment. This may result in reduced performance or availability of the hosted desktop. We are investigating the issue. Apologies for the inconvenience.