Export via company name in Excel format gives no data
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 28, 2021 - 09:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2021 - 09:24 CEST
Update
It is possible you see an error when opening an Excel export file. When you click on OK (or Yes) the file will open. When you use Microsoft Office you can prevent the error by changing the user settings via the username > my Exact Online > user settings. At the section Export you can choose the option Microsoft Office as answer to the question 'Which office software are you using?'.

Of course we are working hard to solve this error when you are not using Microsoft Office.
We apologize for the inconvenience.
Posted May 26, 2021 - 10:42 CEST
Update
There is a workaround. Instead of saving the downloaded Excel file, open it directly to acces the data. In case of transactions, click search first and then export.
Posted May 25, 2021 - 12:17 CEST
Investigating
We are currently investigating this issue.
Posted May 25, 2021 - 10:39 CEST
This incident affected: USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact bouw7), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API), and Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API).