EOL - ABN statements (non psd2) are not delivered yet (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 03, 2023 - 20:17 CEST
Monitoring
The bank statements of ABN are delivered. We will continue monitoring this incident.
Posted Jun 03, 2023 - 12:35 CEST
Investigating
The bank statements of ABN are not delivered yet. We will update this page when there is an update available. Our apologies for the inconvenience caused.
Posted Jun 03, 2023 - 09:23 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).