This issue has been resolved and the pension declarations to PFZW are filled correctly again. Delete and recreate the pension declarations to PFZW before resubmitting them. Our apologies for the inconvenience.
Posted Feb 04, 2026 - 09:42 CET
Identified
The pension declarations to PFZW are currently not filled correctly. You will notice the amount to be 0. This affects all employment conditions groups linked to PFZW. Refrain from sending pension declarations to PFZW until further notice. We are working on a fix. Our apologies for the inconvenience.
Posted Jan 29, 2026 - 11:40 CET
This incident affected: Exact Online Payroll & HR.