Exact Online - Invalid error 'Trackstatus: Error' when sending invoices via PEPPOL (BE)
Incident Report for Exact System
Resolved
This issue has been resolved. You won't get an invalid error 'Track status: Error' when sending invoices via PEPPOL anymore. Our apologies for the inconvenience.
Posted Nov 12, 2024 - 12:18 CET
Update
We are continuing to work on a fix. As soon as more information becomes available we will update this page.
Posted Nov 11, 2024 - 15:15 CET
Identified
This issue has been identified. We are currently working on a fix.
Posted Nov 06, 2024 - 14:38 CET
Investigating
You may experience an invalid error 'Trackstatus: Error' when sending invoices via PEPPOL. We are investigating this issue. As soon as more information becomes available we will update this page. Our apologies for the inconvenience.
Posted Nov 05, 2024 - 10:35 CET
This incident affected: Exact Online.