Exact Online - Not possible to accept company transfer (Global)

Incident Report for Exact System

Resolved

The implemented fix has solved the issue. You will no longer get an incorrect error message when processing your company transfer. Our apologies for the inconvenience.
Posted Feb 21, 2025 - 09:17 CET

Monitoring

A fix has been implemented. Company transfer can be accepted again. We are monitoring the results.
Posted Feb 20, 2025 - 09:49 CET

Identified

The issue has been identified and we are currently working on a fix.
Posted Feb 18, 2025 - 08:37 CET

Investigating

You may experience an error saying "The transfer cannot be executed at this time, please try again tomorrow" when attempting to accept a company transfer. We are currently investigating this issue. We will post updates on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 14, 2025 - 09:52 CET
This incident affected: Exact Online.