Exact Online - Error when renewing consent or processing payments for Exact PSD2 link for ING (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. You won't get the error anymore when renewing your consent or processing payments for an Exact PSD2 link for ING. Our apologies for the inconvenience.
Posted Aug 19, 2024 - 10:03 CEST
Investigating
You may experience an error in your ING environment stating 'Sorry, something went wrong. Try again later' when renewing your consent or processing payments for an Exact PSD2 link for ING. We are investigating the cause of this issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Aug 05, 2024 - 09:49 CEST
This incident affected: Bank links / PSD2.