This issue has been resolved. The tasks in Werkprogramma are visible again. Our apologies for the inconvenience.
Posted Sep 10, 2024 - 16:29 CEST
Investigating
We are currently investigating an issue for the tasks in Werkprogramma. The tasks are displayed as N/A. We will provide status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Sep 10, 2024 - 15:40 CEST
This incident affected: Exact Online Jaarrekening.