Exact Online - communication note on a project cannot be created (BE)
Incident Report for Exact System
Resolved
This issue has been resolved. You can now create communication notes again. Our apologies for the inconvenience.
Posted Apr 17, 2024 - 11:06 CEST
Investigating
When creating a communication note on a project you will get an error telling you that you do not have permissions to do so. Regardless of the rights you have. You can expect status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 17, 2024 - 10:32 CEST
This incident affected: Exact Online - Belgium (Boekhouden, Handel, Productie, Accountancy).