Boekhoud gemak - Error when loading the page 'Mutations to be matched' (NL)
Incident Report for Exact System
Resolved
The 'Mutations to be Matched' page is working as intended again. The issue is thus resolved.
Posted Jun 05, 2023 - 14:22 CEST
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 14:02 CEST
Investigating
When working in Boekhoud Gemak there is an error loading the screen Mutations to be matched. When trying the screen will keep loading and eventually an error message will show, stating "Something went wrong when requesting information. There was an unknown error on the server" Our apologies for the inconvenience. You can expect daily status updates or as soon as new information is available.
Posted Jun 05, 2023 - 13:54 CEST
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak).