Exact Online - OOPS error when downloading documents from the search transactions menu (NL/BE)
Incident Report for Exact System
Resolved
This issue has been resolved. It is possible again to download documents via the search transactions menu. Our apologies for the inconvenience.
Posted Aug 07, 2024 - 12:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 08:33 CEST
Investigating
You may experience an OOPS-error when downloading documents in the search transactions menu. We are currently investigating this issue. We will post updates on this page as soon as more information becomes available.

Please be advised that you can still download the documents in question by opening the entry itself and downloading the document from there. Our apologies for the inconvenience.
Posted Aug 06, 2024 - 09:26 CEST
This incident affected: Exact Online.