EOL - ING PSD2 unavailable (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. The ING PSD2 links are operational again. Our apologies for any inconveniences this may have caused.
Posted Jun 02, 2023 - 07:50 CEST
Update
ING is still working on resolving the issue. Meanwhile part of the services are functioning again resulting in the first transactions coming in or the first payments being executed.
Posted Jun 01, 2023 - 16:13 CEST
Update
This issue is still ongoing at ING. The bank is working hard to solve this issue. If there is an update available, you will be informed via this page. Our apologies for the inconvenience caused.
Posted Jun 01, 2023 - 10:06 CEST
Identified
Retrieval of statements sending payments trough ING PSD2 is not possible. The bank is working hard to solve this issue. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted May 31, 2023 - 09:48 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Exact Bouw).