Multivers / Venice / Boekhoudgemak / HR&SG - Self Service Password Reset not working
Incident Report for Exact System
Resolved
The issue has been resolved. Self Service Password reset is working as intended again. Our apologies for the inconvenience.
Posted Jun 26, 2024 - 12:13 CEST
Update
We are continuing to investigate this issue.
Posted Jun 24, 2024 - 15:58 CEST
Investigating
The Self Service Password Reset is not working. We are investigating the cause of the issue. When an update is available, we will update this page. Our apologies for the inconvenience.
Posted Jun 21, 2024 - 10:59 CEST
This incident affected: Exact HR & Salaris Gemak, Exact Multivers, and Exact Venice.