Bank statements ABN are not received
Incident Report for Exact System
Postmortem

ABN shared statements with a format that we could not read. Therefore statements queued up and we could not dispatch them to customers. We are looking for ways to improve signals with the upcoming PSD2 banklinks to minimise errors.

Posted Jan 12, 2021 - 11:27 CET

Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 18:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 16:52 CET
Update
Wij beginnen de oplossing door te voeren. Afschriften worden spoedig afgeleverd en dan zullen wij monitoren.
Posted Jan 05, 2021 - 16:06 CET
Identified
Wij hebben een oorzaak kunnen vinden en hopen snel een oplossing te kunnen doorvoeren.
Posted Jan 05, 2021 - 14:39 CET
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 13:11 CET
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 12:22 CET
Update
We are continuing to investigate this issue.
Posted Jan 05, 2021 - 11:54 CET
Investigating
We are currently investigating this issue.
Posted Jan 05, 2021 - 11:20 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).