Incorrect Chamber of Commerce number - Exact Online (NL)
Incident Report for Exact System
Resolved
This incident has been resolved. No more errors appear after the PSD2 screening.
Posted May 09, 2022 - 16:52 CEST
Investigating
When the PSD2 screening is done, you might get an error: Ongeldig: KvK-nummer even though the administration settings are correct. We are currently investigating the issue. Our apologies for any inconvenience caused.
Posted May 09, 2022 - 13:56 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).